How to make chart fit inside a harcoded height

Hi there folks! I’m using chart editor to make a chart and reference it in an email. I need the height of the entire chart set at 500px. When I add a value that’s bigger compared to the rest of the chart data, the bigger bar graph clips (as in the image). How do I prevent this from happening?

Hey @rramesh, do you have a live example you could link me to? One way to solve this might be to adjust the padding. It’s under “Canvas & Layout” in the Chart Maker, or options.layout.padding if you’re editing a chart config directly.

Thanks Ian. I got it to finally work but turning Y axis offset ON and adding a 10px padding up top to the canvas.